Контрольная работа

Контрольная работа Контрольная работа по Информатике 9

Работа добавлена на сайт bukvasha.ru: 2015-10-25

Задание № 1

Вычислить функцию, используя стандартные функции (значения аргументов установить самостоятельно).

F =;

Решение:

1) =КОРЕНЬ(D4).

2) =СТЕПЕНЬ(D4;2)+СТЕПЕНЬ(E4;2)-50+КОРЕНЬ(50)+D4-8.071+КОРЕНЬ(8.071).

3) Результат функции F =СТЕПЕНЬ(C4;D4)*G4.





Значения аргументов



(1)



(2)



(3)

е

Х

А





Результат функции F

5

1

7

1

2.841

14. 205


Задание № 2

Вычислить функцию при заданных значениях аргументов. Отсортировать результаты в порядке убывания. Используя стандартные функции вычислить максимальное, минимальное, и среднее значения функций. Построить график функции.

Y = + 2 Х2 – 4, где Х = 2; 1; 4; 7; 10.

Решение:


1) Х2 =СТЕПЕНЬ(A4;2); =СТЕПЕНЬ(A5;2); =СТЕПЕНЬ(A6;2); =СТЕПЕНЬ(A7;2); =СТЕПЕНЬ(A8;2).


2) Результат функции Y =СТЕПЕНЬ(A4;3)-8+КОРЕНЬ(8)+2*B4-4; =СТЕПЕНЬ(A5;3)-1+КОРЕНЬ(1)+2*B5-4;

=СТЕПЕНЬ(A6;3)-64+КОРЕНЬ(64)+2*B6-4; =СТЕПЕНЬ(A7;3)-343+КОРЕНЬ(343)+2*B7-4;

=СТЕПЕНЬ(A8;3)-1000+КОРЕНЬ(1000)+2*B8-4.


4) Максимальное значение Y =МАКС(B12:B16); =МАКС(B13:B17); =МАКС(B14:B18); =МАКС(B15:B19);

=МАКС(B16:B20).


5) Минимальное значение Y =МИН(C12:C16;C16); =МИН(C13:C17;C17); =МИН(C14:C18;C18);

=МИН(C15:C19;C19); =МИН(C16:C20;C20).


6) Среднее значение Y =СРЗНАЧ(C12:C16;C16); =СРЗНАЧА(C13;C16); =СРЗНАЧ(C14;C16);

=СРЗНАЧ(C15;C16); =СРЗНАЧ(C16;C16).




(1)

(2)

(3)

(4)

(5)

(6)

Значения Х

Х2

Результат функции Y

Сортировка результатов Y по убыванию

Максимальное значение Y

Минимальное значение Y

Среднее значение Y

2

4

6.828427125

227.6227766

227.6227766

-1

113.3113883

1

1

-1

112.5202592

227.6227766

-1

55.7601296

4

16

36

36

227.6227766

-1

17.5

7

49

112.5202592

6.828427125

227.6227766

-1

2.914213563

10

100

227.6227766

-1

227.6227766

-1

-1





Задание № 3

Вычислить функцию, значения аргументов установить самостоятельно.

Использовать стандартные функции.

А
1



Y =
А + В , при Х + В > А2 ;

1 + Х3 , при Х + В ≤ А2 .

Решение

1) Результат функции Y =F9/(E9+F9).

2) Результат функции Y =1+СТЕПЕНЬ(D9;3).

Значения аргументов

(1)

(2)

Х

В

А

Результат Y

Результат Y

3

1

2

0.666666667

28


Задание № 4

Текстовый редактор Word: С помощью команды меню «Таблица» создать таблицу из

3-х строк и 4-х столбцов. Заполнить её произвольными числами и вычислить сумму чисел в каждой строке.

Решение

Итоговая строка Меню «Таблица» Формула (SUM(ABOVE) Enter.


Таблица 1.

«Вычисление суммы чисел в каждой итоговой строке».


5


11


25


50


8000


859


278


12


Итого:

8005


Итого:

870


Итого:

303


Итого:

62









1. Реферат на тему Role Of Women In The 19Th Century
2. Реферат Патоморфологія
3. Реферат Характеристика газообразных промышленных выбросов
4. Реферат Коммуникационные процессы в организации 2
5. Реферат на тему The Collected Works Of Nicholas Cottrell Essay
6. Реферат на тему Essay On The Stranger Essay Research Paper
7. Реферат Матожидание, дисперсия, мода и медиана
8. Реферат Чрезвычайные ситуации, меры защиты
9. Реферат на тему Beantrees In APA Essay Research Paper Running
10. Реферат Проблемы организации производства